系统要求

2016-07-05 10:30:13
admin
1460
最后编辑:admin 于 2016-07-20 13:57:38

zentaoPHP框架是基于php5版本的oop特性开发的,不兼容php4版本。所以在您使用zentaoPHP框架之前,请确认您的环境满足下面的要求:

1. web server好是apache。因为它和php集成使用是稳定,功能也是齐全的一套组合。
2. PHP低版本是5.2版本。
3. 数据库目前只支持MySQL,版本4.x以上。


现在amp组合的安装比以前已经简单多了。windows下面的用户可以考虑使用xammp。linux下面的用户直接使用包管理进行安装就好了。比如debian下面的apt,红帽下面的rpm, yum。FreeBSD的用户可以直接使用ports安装,也是非常方便的。

发表评论
评论通过审核后显示。